Hoppa yfir valmynd

Frétt

18. nóv. 2022

Atlassian gaf út uppfærslu á dögunum vegna veikleika í Bitbucket Server og Bitbucket Data Center. Veikleikinn hefur fengið auðkennið CVE-2022-43781 og er hann metinn sem alvarlegur (e. critical).   

Veikleikinn hefur í för með sér að árásaraðili geti keyrt skaðlegar skipanir á Bitbucket Server og Data Center (e. code execution).  

Þær útgáfur sem veikar eru fyrir CVE-2022-43781:  

  • Bitbucket Data Center and Server 7.0 to 7.21  
  • Bitbucket Data Center and Server 8.0 to 8.4 if mesh.enabled is set to false in bitbucket.properties  

 

CERT-IS mælir með að uppfæra kerfin sem fyrst án tafa.  

Nánari upplýsingar er að finna á heimasíðu Atlassian:  

https://confluence.atlassian.com/bitbucketserver/bitbucket-server-and-data-center-security-advisory-2022-11-16-1180141667.html